Page 1 of 1

1.51 firware update

PostPosted: Tue Apr 21, 2015 5:24 pm
by Nattysxm
HI,
I purchased a GXR a year or two ago and for some reason (!!!) never really used it. Now i have found it again and wanted to install the firmware 1.51 since the unit I have is 1.29.
I have followed the instruction to download and copy unto a SD card. I can see the files on the SD card when I look from the computer but when I go to do the update on the camera, it says NO FILE. It doesn't launch the update! I follow the steps which I found on the internet, and nothing is happening. It just gives me the info about the existing firmware.
I have tried to see if there was anything about this on the forum but didn't find anything.
I also just purchased the A12 28 mm, P10 28-300 mm and the S10 24-72 mm off ebay but haven't received them as yet
I am considering taking the camera to a trip to Cuba in July, I hope it performs. I will test and test and test. I have the 50 mm only and although focus is not great at times, the good pictures are great :D
Thanks in advance for your help
Nathalie

Re: 1.51 firware update

PostPosted: Wed Apr 22, 2015 4:05 am
by thelps
Hi,

Did you extract the folder on your PC or Mac in the archive file you downloaded?
Its the folder of files that has to go on the card not the .zip, .exe or .hqx file.

Sorry if you have done this, its just worth checking.

Cheers

Re: 1.51 firware update

PostPosted: Wed Apr 29, 2015 11:17 pm
by Nattysxm
Hi Tim
Sorry didn't see ur answer. Yes I extracted all the files and copied them unto the SD card. When I check the SD card on the computer the files are there. But when I put it in the camera it' says 'no files'. I have tried different SD cards, same thing.
Thanks again

Re: 1.51 firware update

PostPosted: Thu Apr 30, 2015 1:43 am
by thelps
Hi,
this is quite unusual, but I have had issues with updating cameras in the past.
My Sigma DP2 would save images to an 8Gb card but would not read the update from the same card.

In the case of the Sigma what I did was get a spare blank 2Gb card that I had, I formatted the card using the camera and then plugged the card to the PC, copied the update and returned the card to the camera. The update was seen, read and applied this time.

Do you perhaps have another spare BLANK card you could try the above?

Re: 1.51 firware update

PostPosted: Thu Apr 30, 2015 8:10 am
by AlbertTRAL
Hi,
have you tried formatting the card first, IN the camera? and then copying the files to the SD card obviously with the PC... :?: