Couple of newbie questions

Discussion forum about SILKYPIX RAW developer
Forum rules
Dedicated Silkypix forum can be found here:
http://www.silkypixforum.com

Couple of newbie questions

Postby socket » Sat Jun 13, 2009 7:01 pm

I'm playing around with SILKYPIX and so far so good. I don't find it particularly hard to use, although I'm just faffing around with it and doing nothing complicated. The initial image quality does seem to be better than RAWTHERAPEE which I also downloaded.

I do have a couple of quick questions:

1) what are the best settings to use to get a good 'internet ready' JPEG?
2) I took a few indoor pictures which, because of the lighting and setting, are displayed in SILKYPIX with a lot of browns and warm colours, yet when I 'develop' them they turn out very bleached out and gray. Whereas, RAWTHERAPEE seems to be a lot more representative of the final JPEG colours. Why isn't SILKYPIX displaying it the same way? (Everything is at default.)
A happy GX100 and GXR owner - http://www.pbase.com/socket
socket
Site Supporter
 
Posts: 287
Joined: Wed Oct 15, 2008 11:26 pm
Location: Montreal, Canada

Re: Couple of newbie questions

Postby odklizec » Mon Jun 15, 2009 10:21 am

Hi socket,

As for 1) I would suggest you to set the JPEG compression around 95% and max image size 1204x768 for horizontally oriented and 675x900 for vertically oriented photos. This should allow to view the images without the need to scroll them on most of modern laptops (well, maybe not netbooks with their smaller screens and resolutions). You will have to experiment with unsharp mask settings. I'm afraid, there is no default rule how to sharp the output images with USM.

As for 2) it sounds to me as if you export the images with Adobe RGB color space? Are you sure the SP color space is set to sRGB? Can you post an example of "gray" output?
Pavel Kudrys
---
Flickr gallery:
http://www.flickr.com/photos/odklizec/
User avatar
odklizec
Site Admin
 
Posts: 6036
Joined: Sat Aug 11, 2007 5:10 pm
Location: Today in Slovakia

Re: Couple of newbie questions

Postby socket » Mon Jun 15, 2009 3:28 pm

Thanks for the JPEG settings - I was reducing the quality of the JPEG output instead of reducing the size of the image - I expect that the results aren't as good!

I looked at my settings in SILKYPIX and under display settings, COLOR MANAGEMENT, I found that 'Enable display color management' was enabled. When I uncheck it, the picture is representative of the final output.

The question is, I prefer the image with color management on! :D

Attached is a picture taken in an old village smithy, which is being renovated (into someone's living room!).
Attachments
AssessingTheWork.jpg
AssessingTheWork.jpg (467.88 KiB) Viewed 980 times

EXIF-Data
Image taken on: Thu Jun 04, 2009 5:57 pm
Focus length: 5.1 mm
Shutter speed: 1/30 Sec
F-number: F/2.5
ISO speed rating: 104
Flash: Flash did not fire, compulsory flash mode
Camera-model: Caplio GX100
Exposure program: Normal program
Exposure bias: 0 EV
Metering mode: Pattern
A happy GX100 and GXR owner - http://www.pbase.com/socket
socket
Site Supporter
 
Posts: 287
Joined: Wed Oct 15, 2008 11:26 pm
Location: Montreal, Canada

Re: Couple of newbie questions

Postby odklizec » Tue Jun 16, 2009 4:55 pm

I think you just need to set Windows with the the same color profile as used in SP or vice versa (set SP with the same color profile as used in Windows). I believe this will help you to see the same results both in SP and Windows. There are several discussions about color profiles at SP support forum...

http://shortcutinc.com/forums/showthread.php?t=35
http://shortcutinc.com/forums/showthread.php?t=255
http://shortcutinc.com/forums/showthread.php?t=315

Hope this helps? ;)
Pavel Kudrys
---
Flickr gallery:
http://www.flickr.com/photos/odklizec/
User avatar
odklizec
Site Admin
 
Posts: 6036
Joined: Sat Aug 11, 2007 5:10 pm
Location: Today in Slovakia

Re: Couple of newbie questions

Postby socket » Wed Jun 17, 2009 2:07 am

Thanks Odklizec, you've been very helpful!

I'm going to get on with sorting through my 400 odd pictures and posting a few here... :)
A happy GX100 and GXR owner - http://www.pbase.com/socket
socket
Site Supporter
 
Posts: 287
Joined: Wed Oct 15, 2008 11:26 pm
Location: Montreal, Canada

Re: Couple of newbie questions

Postby socket » Sun Aug 23, 2009 7:27 pm

I'm always comparing the processed RAW image to the camera's JPEGS and by doing so, I'm noticing a few things. :geek:

So ... after processing over 500 pictures I've realized:

1) I don't like the STANDARD colour default (I find it too heavy handed) and DNG STANDARD is much better, on screen at least. Is there a way to default to this colour on entry to SilkyPix?

2) I've dialed down my exposure -.3EV in my shots and I think I should bump up shots by 30 in SilkyPix. Is there any real relationship, or is this just to taste?

The batch processing in v4 is very useful if you are changing only one variable (saves a lot of waiting around). I may still go with PRO because of the background batch processing though - much more convenient.
A happy GX100 and GXR owner - http://www.pbase.com/socket
socket
Site Supporter
 
Posts: 287
Joined: Wed Oct 15, 2008 11:26 pm
Location: Montreal, Canada


Return to SILKYPIX

Who is online

Users browsing this forum: No registered users and 1 guest